اعتبارا من 1 يوليو 2019، لن يتم دعم الإصدارات القديمة من منصة التداول (ميتاتريدر 4)

اعزائنا العملاء،

‏يرجى العلم أنه بدءًا من 1 يوليو، 2019 لن يتم توفير دعم لعملاء FXOpen بالنسبة لمنصة التداول ميتاتريدر 4 (Metatrader 4) الأقل من إصدار 1170. وهذا يعني أن الإصدارات القديمة للمنصة لن تتمكن بعد الآن من الاتصال بخوادم التداول الخاصة بالوسيط FXOpen، كما لن تتلقى الخوادم التي تعمل تحت الإصدارات القديمة أية تحديثات.

يمكنك تنزيل إصدار محدث من منصة التداول باستخدام الروابط في هذه الصفحة

تتضمن أحدث نسخة من المنصة (ميتاتريدر 4 إصدار 1170) على بعض التحسينات وإصلاحات الأخطاء المتعلقة بالاستقرار والأداء الخاص بالمنصة:

  • إضافة ملفات تعريف للمكونات الإضافية لتقييم أدائها وإزالة المشكلات المحتملة؛
  • أداء محسن لنظام النسخ الاحتياطي؛
  • تشغيل سريع لمنفذ STP المدمج؛
  • سجلات تصحيح الأخطاء.

ولهذا نطلب منكم رجاءا تحديث كافة الخوادم الخاصة بكم (بما في ذلك منصات الاختبار والتطوير) لأحدث نسخة من الإصدار 1170، وكذلك إبلاغ عملائكم بضرورة تحديث منصات التداول إلى أحدث الإصدارات.

تابع التحديثات على Facebook, Twitter و Telegram.

خدمة عملاء FXOpen
البريد الإلكتروني: [email protected]
الدردشة المباشرة (24/5)

 


Back...